Scroll

Почему я не могу установить игру на iPhone 4/iPod touch 4?

Игра X-Mercs поддерживается устройствами iPhone 5, iPad3 и поздними версиями. Ранние модели, включая iPhone 4 и iPod touch 4, не совместимы с игрой.
Have more questions? Submit a request

Comments

Powered by Zendesk