Scroll

Por que não posso instalar o jogo em meu iPad 1?

Você pode encontrar os requisitos e a lista de dispositivos compatíveis na App Store, nas informações sobre o jogo. Por favor, note que o Meu Aeroporto HD é incompatível com o iPad 1.
Have more questions? Submit a request

Comments

Powered by Zendesk